Author Topic: Having a huge problem with core sound recording  (Read 3104 times)

Junkyardmessiah

  • Developer
  • Full Member
  • ***
  • Posts: 29
    • View Profile
Having a huge problem with core sound recording
« on: October 05, 2013, 07:40:05 AM »
Having a Hell of a time being able to get the Core boards I have to react to the setup I am running, here is a video
showing the problem.

http://www.youtube.com/watch?v=X0nFwRiVoh4&feature=youtu.be

berk

  • Veteran
  • *****
  • Posts: 387
    • View Profile
    • funwithelectrons.blogspot.com
Re: Having a huge problem with core sound recording
« Reply #1 on: October 05, 2013, 08:03:40 AM »
Couldn't see anything immediately wrong...but the display seemed to be responding a bit too quickly. Is it possible that you are running a 16MHz CPU but with 8MHz software. All would appear OK, but the serial port baud rates would be screwed.

Ale

  • Developer
  • Full Member
  • ***
  • Posts: 101
    • View Profile
Re: Having a huge problem with core sound recording
« Reply #2 on: October 05, 2013, 09:18:45 AM »
So you are trying to record sounds through USB
http://lasertagparts.com/forum/index.php?topic=278.0

I'm not an expert but there's pretty much confusion on this (in my case due to my ignorance as well). I think you are using a USB-to-serial device that is actually a TTL to USB, so it inverts the level and other stuff you can read in topic.

So if anyone founds an item that is really USB to serial, that would be appreciated. A schematic of a diy product is even ok.

Hope I'm not wrong again and got confused. Excuse me if it's the case : )

Ale

PS For what I got the chips  FDTI FT232, MAX232, PL2303 give the same results
« Last Edit: October 05, 2013, 09:27:18 AM by Ale »

Harlequin

  • Developer
  • Full Member
  • ***
  • Posts: 147
    • View Profile
    • Email
Re: Having a huge problem with core sound recording
« Reply #3 on: October 05, 2013, 09:34:59 AM »
I've just started watching but the big thing is that you don't need the Acrnoname cable to record sounds. Just look on  page 30 of the CORE manual for the wiring- it is really simple, just two wires and a resistor.

Junkyardmessiah

  • Developer
  • Full Member
  • ***
  • Posts: 29
    • View Profile
Re: Having a huge problem with core sound recording
« Reply #4 on: October 05, 2013, 05:45:36 PM »
Yeah looks like I derped it.. page 30 of the manual  points it out... yeegads. you do NOT use the usb to TTL ... however my PC does not have serial ports , neither does my laptop

Soooooooooooo

I am off to Microcenter to see what I can find in a USB to serial and I will go ahead and build something here an see if it works. Ill let everyone know if it does,

 

Pingvin

  • Developer
  • Veteran
  • ***
  • Posts: 457
    • View Profile
Re: Having a huge problem with core sound recording
« Reply #5 on: October 05, 2013, 06:49:05 PM »


K1 - TTL level, connect to USB-serial converter.
K2 - RS232 level, connect to Core board.

If USB-serial converter chip powered from 3V - use max3232.
« Last Edit: October 05, 2013, 07:13:46 PM by Pingvin »